Confusing how to set up Almaak theme 2017-10-19T14:14:31+00:00

homepage Forums Almaak Confusing how to set up Almaak theme

Viewing 15 posts - 1 through 15 (of 90 total)
  • Author
    Posts
  • claremcbear
    Participant
    Post count: 62

    Hi there,

    I have previously worked with a WordPress theme and navigated through it well.

    I’m finding Almaak difficult to set it, it seems confusing.

    I have followed the instructions as far as the menus section and I’m not finding it easy to know what to do here. My site doesn’t look anything like the demo theme, can I please get some help with it as I don’t like having my site under construction for long?

    Thanks,
    Clare

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi Clare

    Thank you for using avawa
    IM so sorry to hear such thing 🙁

    but don’t worry, I’m here and I can help in anything, Please send me your admin details here and I will set up a demo for you,
    Don’t forget to use “set as private reply” check mark under message box

    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    claremcbear
    Participant
    Post count: 62

    Just wondering if there is any update on this please?

    Kind regards,
    Clare

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi Clare

    IM so sorry for the delay, its 2-day I trying to open your site but its impossible, I see this picture, please fix this issue and i will immediately import demo for you

    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    claremcbear
    Participant
    Post count: 62

    Let me know, when you can – thanks!

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi Clare

    What I have not tried but i getting the same screen, probably your host is blocking some countries? can you check this for me? please show them screenshot i posted here and let me know what they think,
    Im from Georgia

    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    Studio Radiuzz
    Keymaster
    Post count: 1124
    This reply has been marked as private.
    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi Clare

    Unfortunately, it’s same, it’s not fixed 🙁
    this happens only on your website, everything else is working good at me, 🙁
    There is something wrong with your website,

    “There is a lot of traffic to the /wp-login.php page, so perhaps the website is being targeted by bots. Can you ask your web developer to install Wordfence or another security plugin?” Have you tried this? please use live chat and talk with me, im available next 3-4 hours

    claremcbear
    Participant
    Post count: 62
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 90 total)

You must be logged in to reply to this topic.