Custom Title Wrapper Image Not Working 2018-05-11T17:21:09+00:00

homepage Forums VEGA Custom Title Wrapper Image Not Working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • apedicini
    Participant
    Post count: 18

    Hi there,

    My website is really coming along, there’s just one thing I haven’t seemed to be able to fix which is the title wrapper image.

    When I change the title wrapper image setting on the pages, it isn’t working. It still shows the default title wrapper image.

    For example, if you look at this page https://lap.life/nutrition you will see it is showing the default title image of a man doing a hand stand.

    But the image it’s supposed to show is set as this one:

    That’s what it is set to show in the Title Wrapper Background. I’ve tried all three of the On / Default and Off options for the Title Wrapper Section but to no joy.

    If you could let me know about this and get back to me that would be super.

    Thanks so much,

    Renee

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi Renee

    Send your admin details and link to this page, i will check it

    apedicini
    Participant
    Post count: 18
    This reply has been marked as private.
    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi Renee

    Can you please check again?
    i changed page title image without any problem from vega options > style settings and first option here was for bg image changing

    Site looks really good

    apedicini
    Participant
    Post count: 18

    Hi there,

    I am back to work on this project after a while break.

    I checked the title wrapper image, yes I see you changed it but that’s not what I was trying to do.

    I would like the title wrapper image to be DIFFERENT for EACH PAGE. It was working like this originally with a different title wrapper image set for each page but then it stopped working like this after a theme update.

    So the vegetable title wrapper image, I want it ONLY on the Nutrition page https://lap.life/nutrition/

    If you log-in and go to that page in the dashboard, you will see that the title wrapper image has the correct url but it is not showing up on the front end.

    Really appreciate your help,

    Renee

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.