Increasing gap between columns 2018-02-08T03:14:38+00:00

homepage Forums Cygnus Increasing gap between columns

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • francoex
    Participant
    Post count: 7

    I’m trying to create a wider gap between the two columns on the top row for this page. looks like the max allowed is 35x. I’d like that gap to be 100x, with the column on the left set to 275x.:

    http://www.claudinefernandez.com/project/pattern-design-2/

    thanks!

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hello francoex

    Thank you for contacting me

    Sorry for asking but could you show me a screenshot? i think i not clearly understand where exactly you want to increase space

    Studio Radiuzz
    Keymaster
    Post count: 1124

    btw, nice website

    Your logo is very big, try to use an image with this size and you will have more crisp image:
    555*90px

    francoex
    Participant
    Post count: 7
    This reply has been marked as private.
    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi francoex

    OK, i see now,
    Not complicate to fix it, you just need to change columns padding-right value, here is the screenshot of how to access column settings, column inside column setting navigate to design tab and set padding right to 0px, you can also use margin-right negative value for space to reduce
    Let me know if it worked

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Got it thanks!

    How can i remove the image in the footer that appears behind the widget sidebar footer #1?

    Attachments:
    http://support.radiuzz.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-13-at-11.04.31-PM-128×72.png

    There is an additional font that I would like to use for my headers. I have all the files for it, it’s Futura, from adobe typekit.

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi

    I see image is already removed from the footer
    Could you update your question?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.