Problem with Visual Composer 2018-05-12T13:16:35+00:00

homepage Forums Avawa Problem with Visual Composer

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • ch_ino88
    Participant
    Post count: 29

    Hi, i’ve a problem with Visual Composer, it doesn’t work, i downloaded the latest version of Avawa.. when I try to change my Ess.Grid post with visual composer, load the page indefinitely.. Can you help me?

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hey there

    let me check it, please send me your admin details here privately and i will check why you this problem

    ch_ino88
    Participant
    Post count: 29
    This reply has been marked as private.
    Studio Radiuzz
    Keymaster
    Post count: 1124

    HI

    Check again please,
    I’ve updated plugins

    ch_ino88
    Participant
    Post count: 29

    Yes, now it’s ok, but the Essential Grid named “main” has been canceled.. it’s possible to restore the graphic like this: http://avawa.radiuzz.com/home/ ?

     

    Thanks!

    Studio Radiuzz
    Keymaster
    Post count: 1124

    HI

    You can import it again from the demos folder,
    When you download full theme folder from themeforest you will see there is one folder where all demo templates is collected, for essential grid as well, try to reimport it again 🙂

    ch_ino88
    Participant
    Post count: 29

    Hi, I’ve reimported the ess.grid demo, but the demo doesn’t work like before, the dimensions of the previews in the home page is fixed, while in the example (http://avawa.radiuzz.com/portfolio_/portfolio_style_1/) are auto resized.

    Furthermore does’t work the theme’s demo import, charge non-stop for more than an hour..

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hi ch_ino88

    I used this css:
    .esg-entry-media img {
    display: none !important;
    }

    and problem is now fixed 🙂
    let me know if you need anything else

    ch_ino88
    Participant
    Post count: 29

    yeah, u’re the best!

    but i’ve another problem, the ess.gride page doesn’t work.. if I click on the ess. grid post (in the site, not in wordpress) the tells me that the page doesn’t exist.. for all the ess. grid post

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Howdy 🙂

    thank you, buddy 🙂

    I just refreshed permalinks in your website and now they are working, this is default WordPress stuff

    ch_ino88
    Participant
    Post count: 29

    thanks noda, another little problem: I can’t change the row in ess. grid post, when I click (in frontend editor) the pencil for change the row, doesn’t work.. no line works, while the columns have no problems

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi

    Where exactly? cant find it 🙁
    please provide direct link to the page where i can replicate that problem

    ch_ino88
    Participant
    Post count: 29

    here http://www.lucaprincipi.it/wp-admin/post.php?post=3207&action=edit&wpb_vc_js_status=true try to change the row setting, you can?

    This problem exist on all page of ess. grid post

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi

    OK, try again, please

    btw, why you use the essential grid as a post types when you have portfolios?

    ch_ino88
    Participant
    Post count: 29

    hi ch_ino88

    I used this css:
    .esg-entry-media img {
    display: none !important;
    }

    and problem is now fixed 🙂
    let me know if you need anything else

    Hi!

    Where should I enter the css code?

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.