style > maincolor doesn’t change some things 2016-11-08T16:56:03+00:00

homepage Forums Cassiopeia style > maincolor doesn’t change some things

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • arennertz
    Participant
    Post count: 21

    ok thats cool. can you tell me what you did, so i can finetune this myself?

    also: i can’t get on my ftp server anymore, with two different clients 🙁

    does it work for you?

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Hi Arennertz

    ok, this is what i have done,
    i modified 2 files,
    function.php – enquired processing script
    page.php – i added canvas code:

    
    <canvas data-processing-sources="http://adrianrennertz.com/wp-content/themes/cassiopeia/processing/l_tree_and_wind.pde"></canvas>
    

    also, necessary files is now in folder “cassiopeia/processing”

    that’s it

    regardgin ftp, its working even now for me, i just checked it minute ago

    arennertz
    Participant
    Post count: 21

    ftp didn’t work because of the firewall of the office i was in…

    okay, so page.php is for every page? or just for one specific page?

    I think i found something better than the tree, but it doesn’t work somehow.

    it works here:
    http://adrianrennertz.com/processingjstest/test.html

    but that is all static.
    in the page.php version there are 2 problems:
    -you cant click the mouse, and the mouseposition doesn’t affect the sketch
    -it doesn’t load the logo image file and therefor the particles just spawn everywhere… in the .pde there is a preload section, for the image. i think the path is the problem.

    is it possible to just link the static sketch? because in that simple setup it seems to work just fine, maybe it’s the easiest way?

    Studio Radiuzz
    Keymaster
    Post count: 1124

    hiii

    ok, now let me answer on your questions,

    “okay, so page.php is for every page? or just for one specific page?” – No, other page uses their page templates, please use this plugin (i believe you will love it) to know which wile is used for rendering page: https://wordpress.org/plugins/what-the-file/

    “-you cant click the mouse, and the mouseposition doesn’t affect the sketch
    -it doesn’t load the logo image file and therefor the particles just spawn everywhere… in the .pde there is a preload section, for the image. i think the path is the problem.” – arennertz – im so sorry to say, this is getting more complicated, 🙁 i really want to help you and dive deep in this project but my time schedule is not giving me a chance 🙁
    i can provide direction and suggestion but not complete implementation perhaps 🙁 i hope you understand me

    “is it possible to just link the static sketch? because in that simple setup it seems to work just fine, maybe it’s the easiest way?” – Unfortunately no, i researched this question earlier in the internet and i guess its not possible it must be rendered as a canvas element

    arennertz
    Participant
    Post count: 21

    alright, i think this is consuming too much of my time now too.

    guess the header stays an image for now 🙂 i can totally understand that you don’t put more time in this now.

    i think you have done very much on this topic already, so thank you very much!

    Studio Radiuzz
    Keymaster
    Post count: 1124

    Thank you so much arennertz <3

    i really appreciate your words, trust me i really want to help to every my customer but some times this is not possible 🙁

    Ok, i will mark this ticket as resolved, let me know if you need anything else 🙂
    Have a super weekend

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.